Posts by BJaxx87

    Ich hoffe es ist okay das hier mal als allgemeinen Invite-Key-Austausch-Thread zu missbrauchen.


    Da bei Share-Links nun auch der Stecker gezogen wurde, würde ich mir gerne einen Account bei Filecrypt erstellen. Könnte mir da jmd. bzgl. einer Einladung weiterhelfen? :)


    /EDIT: So, hat sich auch bei mir erledigt. Danke für die fixe Einladung!

    Der Upload läuft. ;)


    Mh, keine Ahnung, hatte grad mal einen kleinen Suchlauf und scheinbar ist der einzige andere "FREAKS" Release in meiner Sammlung "Men in Black" (Staffel 3-4). Wüsste jetzt aber nicht, dass das was seltenes wär. ^^ Wenn es von denen weitere Raritäten gab, habe ich die leider nicht.

    Hi subby!


    Ich habe folgenden Release auf meiner Festplatte entdeckt:



    Sind recht gute DVDRips (wenn auch der alten XviD-Schule) und sollten 100% uncut sein, allerdings ohne Subs. Kannst du die für dein Projekt vielleicht gebrauchen? Zumindest die Tonspuren?

    Du raffst es wirklich nicht, du muss so lange klicken bis keine Autos mehr da sind.......
    Das ganze Thema liegt nur an unfähigkeit der User und Heavy Free user.


    Wenn das Bild ausgetauscht wird, einfach solange alle passenden anklicken, bis nix mehr nachkommt, was auf PKW schließen lässt und dann auf bestätigen


    edit: geninjat von Doni XD

    Das ist ja die "provisorische Hilfestellung", die ich ein paar Posts vorher genau so beschrieben habe (mit dem Beispiel "Geschäfte").


    Aber das ist doch nie und nimmer so, wie das "Rätsel" mal angedacht war (und vor einigen Wochen auch noch funktioniert hat). :huh: Wenn da steht "Wählen Sie alle Bilder mit PKWs aus", dann ist doch gemeint, dass man alle PKWs auswählen soll und nicht, dass man ewig drauf rumklicken soll bis diese verschwinden! Klar - es funktioniert, aber doch nur weil man beim Klick auf "Bestätigen" die volle Anzahl von 0 PKWs ausgewählt hat und damit dann "alle PKWs" ausgewählt sind. Das funktioniert, ist aber nicht Sinn der Sache (bin auch etwas baff, dass das tatsächlich jemand glaubt).


    Als reCAPTCHA noch nicht derartig fehleranfällig war, gab es definitiv absolut identische Rätsel, bei denen ein markierter PKW auch markiert blieb. Waren 3 PKW abgebildet, hat man 3 PKW markiert und das Captcha war gelöst.


    Auf der Seite, von der ich weiter oben sprach, die bei Problemen Checkboxen für die reCAPTCHA-Bilder aktivierte, ging es nach dieser Umstellung auch darum die gesuchten Bilder zu markieren und nicht diese durch mühevolle Klickerei zu entfernen.

    Es gibt unterschiedliche Bilderraetsel. Manchmal muss man die Dinge auswaehlen (im Allgemeinen wenn die Kacheln sich ueber ein einzelnes Bild erstrecken) und machmal solange anklicken, bis diese nicht mehr sichtbar sind.Meines Erachtens geht dies aber aus der Aufgabenstellung, welche ueber den Bilder eingeblendet ist, hervor.


    Alles Gute

    Also ich würde schon behaupten, dass ich in der Lage bin die jeweiligen Aufgabenstellungen zu verstehen. ;)


    Habe mal eben ein Beispiel rausgesucht...


    Dieses Rätsel wird mir angezeigt. Achte auf den PKW in der Mitte.


    Das passiert, wenn ich ihn anklicke, die Kachel wird langsam weiß...


    ...und wird durch ein komplett neues Bild ersetzt. Meine Auswahl wird nicht angenommen, es ist, als ob ich einfach gar nichts angeklickt hätte.


    Das ist definitiv eine Fehlfunktion. Wodurch die aber nun ausgelöst wird? Keine Ahnung.


    Liegt nur ganz sicher nicht daran, dass ich das Rätsel nicht verstehen würde. :P

    Habe auch immer wieder Probleme mit Googles "reCAPTCHA". Finde deren Motto "Easy on Humans, Hard on Bots" schon fast ein wenig frech...


    Konnte mich letztens selbst bei der Deutschen Post nicht einloggen, weil ich nicht beweisen konnte, dass ich kein Roboter bin. Vielleicht sollte ich mich nochmal testen lassen... :huh:


    Jedenfalls hatte ich für ewige Zeit meinen Router ausgestellt um meine (normalerweise statische) IP zu wechseln, habe per CCleaner sämtliche Cookies, etc. gelöscht und einen frischen Versuch gestartet, doch nach wie vor geht bei mir gar nichts.


    • Straßenschilder PKWs löse ich selbst wenn es augenscheinlich funktioniert falsch, da unklar ist, was man denn nun genau alles dazu zählen muss.
    • Einfachere Aufgaben (Geschäfte, Straßen, Brücken) akzeptieren meine Auswahl nicht. Klicke ich ein entsprechendes Lösungsbild an, wird es weiß, lädt neu und wird ersetzt. Es ist also so, als ob ich gar nichts ausgewählt hätte.
    • Nach wenigen Fehlversuchen werde ich vorerst gesperrt.


    Ist zwar kein Serienjunkies-spezifisches Problem, sondern eines von Google (gibt auch etliche Diskussionen wie diese hier), aber es gibt für Webmaster scheinbar Methoden der Problematik etwas entgegen zu wirken. Fragt mich nicht mehr, auf welcher Seite ich da unterwegs war, aber vor kurzem hatte ich unter dem reCAPTCHA-Rätsel die Option "Ich kann das Bilderrätsel nicht lösen" oder etwas in der Art. Klickte man das an, wurde das Bilderrätsel neu geladen und es gab in jedem Bild Checkboxen, die man ohne Probleme anklicken konnte.


    Dann habe ich noch eine provisorische Hilfestellung für diejenigen gefunden, die auch das Problem haben, dass ausgewählte Bilder kurzzeitig weiß werden und dann neu laden:
    Wenn z. B. Geschäfte angeklickt werden sollen, klickt man einfach so lange auf die Geschäfte, bis sie allesamt durch Falsch-Lösungen ersetzt wurden. Wenn anschließend kein einziges Geschäft mehr zu sehen ist, kann man seine Auswahl bestätigen und kommt weiter. Wenn kein Geschäft mehr sichtbar ist, ist es ja quasi korrekt keines auszuwählen. ;)

    Danke für die ausführliche Antwort! Sofern die Laufzeit identisch ist, könnte ich ja dann vielleicht den TVS-Release mit der OMGtv-Tonspur remuxen - oder mich einfach mit der OMGtv-Version zufrieden geben. ;)


    Sollte wohl doch mal langsam über eine neue Heimkino-Anlage nachdenken. :)

    Hallo zusammen!


    Wie jedes Jahr habe ich mir den hochwertigen TVS-Release der neuen Game of Thrones Staffel heruntergeladen - in der Hoffnung die Serie wie zuvor in 5.1 anzuschauen. Dieses Jahr kam über mein optisches Audiokabel allerdings erstmals nur ein auf Stereo "downgemixtes" Signal bei meinem (zugegeben sehr, sehr alten) AV-Receiver an... Ich habe mal die neue Version des VLC-Players heruntergeladen, doch es half leider nicht.


    Hat sich da im Vergleich zu vorigen Releases irgendetwas am Format der AC3-Tonspur geändert? Falls ja, kann ich das irgendwie "on-the-fly" downmixen, so dass mein AV-Receiver wieder damit klar kommt?


    Hier die Mediainfo:


    An meinem Setup habe ich nichts geändert und alte Folgen laufen nach wie vor in Dolby, daher weiß ich leider nicht, wo ich hier ansetzen kann. (Falls es keine on-the-fly-Lösung gibt, könnte ich sicher auch die Tonspur extrahieren, konvertieren und remuxen...)

    Also ich stimme KaitoKid da zu. Es war schon angenehmer, als externe Seiten sich in einem neuen Tab öffneten und man den Thread, den man gerade las, weiterlesen konnte. Natürlich geht das auch jetzt noch (meine Lösung ist ein Rechsklick auf den Link und die Auswahl "In neuem Tab öffnen"), aber es war damals schlichtweg komfortabler.


    Fakt ist: automtisch aufpoppende Fenster sind die Seuche. Die meisten Seiten haben das inzwischen eingesehen und ihre Links angepasst, denn so hat man nun selbst die Wahl.


    Naja, mit aufpoppenden Fenstern hast du da vielleicht recht, aber Tabs stören mich eigentlich nicht weiter - zumal diese sich nicht sofort in den Vordergrund drängen.

    Da ich zum Board bislang kein offizielles, endgültiges Statement finden konnte... Diese auf einem 2012er-Backup basierende Version des Boards bleibt jetzt? Alles, was danach gepostet wurde, ist endgültig weg?


    Muss es nur wissen, weil ich dann schon einmal anfange meine Uploadthreads wieder her zu richten :).

    Folgende Antworten habe ich letztes Jahr von RTL und RTL2 bekommen: