Ton problem

  • Hoffe ich bin hir richtig.
    Ich habe ein problem mit den Audio von Scooby Doo-Mission
    Mission.Scooby.Doo.S01E01.Das.Biest.aus.dem.Untergrund.German.Dubbed.DL.720p.WEBHD.x264-BET.mkv


    Mein Blu-ray Spieler Spielt keinen ton ab,es sind aber 2 Ton spuren vorhanden
    wen ich mit der fernbedienug auswälen tuhe,was könnte das sein.
    übrigess auf den Rechner habe ich Ton.


    gruß VRIL

  • Quote from Q-the-STORM;459123

    lade dir mediainfo http://mediainfo.sourceforge.net/en
    stell View auf text
    und poste die mediainfo von der datei...


    Schön aber ich weis immer noch nicht warum der Player
    keinen ton abspielen tut weder D noch EG:


    2
    Format : AC-3
    Format/Info : Audio Coding 3
    Format_Settings_ModeExtension : CM (complete main)
    Format-Einstellungen für Endianess : Big
    Muxing-Modus : Header stripping
    Codec-ID : A_AC3
    Dauer : 22min
    Bitraten-Modus : konstant
    Bitrate : 192 Kbps
    Kanäle : 2 Kanäle
    Kanal-Positionen : Front: L R
    Samplingrate : 44,1 KHz
    BitDepth/String : 16 bits
    Stream-Größe : 30,6 MiB (5%)
    Sprache : Deutsch
    Default : Ja
    Forced : Nein


    Audio #1
    ID : 2
    Format : AC-3
    Format/Info : Audio Coding 3
    Format_Settings_ModeExtension : CM (complete main)
    Format-Einstellungen für Endianess : Big
    Muxing-Modus : Header stripping
    Codec-ID : A_AC3
    Dauer : 21min
    Bitraten-Modus : konstant
    Bitrate : 192 Kbps
    Kanäle : 2 Kanäle
    Kanal-Positionen : Front: L R
    Samplingrate : 44,1 KHz
    BitDepth/String : 16 bits
    Stream-Größe : 29,9 MiB (4%)
    Sprache : Deutsch
    Default : Ja
    Forced : Nein

  • liegt wahrscheinlich am header stripping...


    lad dir mkvtoolnix, öffne mmg.exe, geh auf "File" -> "Options", mach ein haken bei "Disable header removal compression for audio and video tracks by default" rein, klick auf "OK", schieb die datei bei "input files" rein, klick auf "start muxing"...


    dann probier ob die neu erstellte datei auf dem player funktioniert..

    My food is problematic.

  • Quote from Q-the-STORM;459128

    liegt wahrscheinlich am header stripping...


    lad dir mkvtoolnix, öffne mmg.exe, geh auf "File" -> "Options", mach ein haken bei "Disable header removal compression for audio and video tracks by default" rein, klick auf "OK", schieb die datei bei "input files" rein, klick auf "start muxing"...


    dann probier ob die neu erstellte datei auf dem player funktioniert..



    Ich finde das nicht ich habe die v.2.2.0
    Disable header removal compression for audio and video tracks by default" rein,

  • Ich habe mit der einstelung des programs die 01 gemacht und auf usb im plyer geht es
    jest mus ich die ganzen dvd noch mal brutzeln

  • Ich habe mir jest die Version v5.0.4 besorgt,aber wie bekomme ich es hin
    das das programm nicht aus 2 3 oder mehr Dateien immer eine einzige macht.
    Ich möchte das es nur immer einen film muxst.


    grüße VRIL

  • Quote from Q-the-STORM;459436

    dann musst du nur eine datei reinschieben und nicht 2 oder 3...


    Das ist aber nicht optiemal 26 mal laden,aber trozdem dankeschön.


    gruß VRIL