Posts by Topper

    Hi, jetzt möchte ich auch mal was dazu beitragen :-)

    Also erstmal ein Lob, die neue Seite entwickelt sich ja so langsam zum guten (erreicht aber immernoch nicht die "ich vermisse sie" frühere Seite).


    Eine Frage habe ich: Ich versuche die gesamte Serie Hawaii 5-0 zu laden. Dabei fällt auf, dass ich eine Staffel vollständig laden kann (leider kein Staffelpack). eine weitere Staffel kann man ANFANGEN, aber irgendwann sagt die Seite "Für dieses Release wurden leider keine Downloads gefunden". Was dann auch bei ALLEN DLs so ist...auch andere Serien zum Test gingen dann auch nicht. Ist hier eine Menge-pro-Zeit-Grenze eingebaut worden?


    Und eine Anregung/Bitte: Ich bin einer der Serien gern in deutsch schaut, aber es durchaus zu schätzen weiß, wenn die Original-Tonspur mit dabei ist. Daher wünschte ich persönlich, die Ansicht auf der Main nicht "Deutsch | Fremd-/Mehrsprachig" zu verwenden, sondern eher "Deutsch/Mehrsprachig | Fremdsprachig"


    Und um eine persönliche Meinung zu den kryptischen Dateinamen abzugeben: Ich vermute, die Hoster sollen am Dateinamen nicht erkennen, was es ist...das erschwert das Löschen, weil es gegen Bestimmungen verstößt :-)


    Vielen Dank, Topper

    Ich danke Dir Simon, für deine ausführliche Antwort und freue mich, dass du das nicht falsch verstanden hast :)
    Wie schon gesagt, ist mir die Bedeutung und vor allem die Unverzichtbarkeit bei den Captchas durchaus klar...keine Frage. Viel mehr gibt es dazu dann auch nicht mehr zu sagen, außer dass ich mich schon sehr auf die Zukunft freue, wenn es dann mal soweit ist, wie du es angedeutet hast... ^^


    In diesem Sinne.... :thumbup:

    Hallo Leutz,
    bevor ich loslege, will ich zunächst mal ein Riesenlob an alle Macher loswerden. Die Welt wäre um einiges ärmer, wenn es euch und serienkunkies.org nicht gäbe ^^ Ich bin schon sehr lange dabei und freue mich immer wieder aufs neue, wenn ich auf der Page fündig werde bei Dingen, wo man denkt "Ach das haben die sowieso nicht" Das Angebot ist einfach überwältigend...


    Und gerade weil ich schon lange dabei bin, bin ich vermutlich verwöhnt von den...wie soll ich das ausdrücken...Automatismen, wie zB die Übernahme der Links in den JDownloader und so. Nun hat sich das ja seit der Änderung hinsichtlich der Capcha-Eingabe ein wenig geändert. Die Verbindung mit JDown funzt zwar jetzt auch supi....aaaaaber die eigentliche Lösung oder Erfüllung (wie auch immer) der Captchas ist mittlerweile das nervtötendste, was man sich vorstellen kann. Natürlich weiß ich, was Captchas "ermöglichen" und die Bedeutung und Wichtigkeit ist mir durchaus klar.


    Nun habe ich jedoch vor ein paar Tagen angefangen, Star Trek Serien runterzuladen (angefangen mit Star Trek TNG). SIEBEN Staffeln mit ca. 26 Folgen pro Staffel und kein Staffelpack. In 99% der Fälle muss ich das Captcha lösen...und dabei verliert man echt Gehirnzellen, hab ich das Gefühl. Der erste Versuch geht praktisch niemals korrekt durch, was ich zB bei den Hausnummern absolut nicht verstehen kann. Im Gegensatz zu Häusern und Geschäften von vorn ist das recht eindeutig und stimmt dann aber iwie trotzdem nicht. Es kommt immer eine zweite oder dritte Aufforderung inkl. dieser ewig dauernden Bilder-Neu-Laderei, wenn man draufgeklickt hat...man muss warten, bis das Bild dahinter geladen ist (Immer bedenken: Die schiere Menge an Folgen!!!).


    Ich sitze also für eine ganze Staffel fast eine ganze Stunde vorm Rechner und löse wie ein Kleinkind Bilderrätsel :o:wacko: Meine Frage ist nun, ob man das nicht eventuell wenigstens ein BISSCHEN erleichtern könnte?! Sei es durch Zusammenfügen zu Staffelpacks oder durch Verändern der Captchas. Warum zB wird nicht freigegeben, wenn ich alle Hausnummern angeklickt hab...und nat. auch die nach dem Klick neu geladenen Nummern?! Warum muss ich NOCH ein und NOCH ein NOCH ein Captcha lösen? Sorry, aber ich glaub ich hab dabei schon gelitten :whistling::saint:


    Der treue Topper,
    der wo jetzt erstmal einen beruhigenden Tee trinken muss ;)

    Dito...dasselbe seit heute bei mir auch. Es ist nichtmal ne Weiterleitung in der Form...man sieht kurz die Main und es öffnet sich sofort im gleichen Tab/Fenster die Werbung und es gibt kein "Zurück" in der History...als wär man nie auf der Main gewesen :-(


    Ich komme gar nicht mehr auf die Mainseite. Nach vielleicht einer Sekunde werde ich sofort auf irgendeine Werbeseite umgeleitet. Egal ob IE, Firefox oder Chrome. Egal ob Adblocker an oder aus.

    Hi,
    wollte bei der Gelegenheit mal ne Frage zu MLP S04E25 (evtl. auch E26) stellen, die an diesem WE online gestellt wurde. Die Folge hat ziemlich starke Ton-Sprünge bzw. Hopser, besonders fällt das ziemlich am Anfang auf, wo ein Lied gesungen wird. Selbst meiner 4jährigen Tochter fällt das auf und sie wollte die Folge nicht mal weiterschauen.
    Kann man da evtl. was korrigieren?


    Big THX
    Topper

    Hallo,
    ich warte auch schon sehnsüchtig drauf. Leider ist die Verschiebung auf März 2016 nicht die erste...wie einer in den Amazon-Kommentaren schreibt, ist das schon die dritte oder vierte Verschiebung. Er könnte recht haben mit seiner Vermutung, dass erst genug Vorbestellungen kommen müssen. Mittlerweile sind auch die Staffeln 2 bis 4 angekündigt (Juli 16 und November 16)...ich bin mal sehr gespannt und natürlich hibbelig :-)


    Gruß, Topper

    Hmm...also ich (der Themenstarter) kann in den letzten Tagen nicht klagen, ich denke, es hat sich was verbessert. Allerdings den Berichten in diesem Thread zufolge, vermute ich eine "unsaubere" Programmierung/Einbindung (was auch immer...das mag auch durchaus an den Werbepartnern liegen) der Werbung. Offenbar wird der Befehl zum Öffnen eines neuen Fensters für die Werbung vom Browser mal beachtet und mal nicht. Anders sind IMHO die höchst unterschiedlichen Berichte nicht zu erklären...

    Jetzt isses bei mir im FF auch aufgetreten. Was mich wundert ist, dass sich ausser uns hier niemand weiter diesbezüglich meldet?! Sind wir die einzigen, die das stört? Oder tritt das Problem bei der Masse tatsächlich nicht auf?! Das würde mich sehr wundern, dann es sprich einiges GEGEN ein Problem (Adware o.ä.) am eigenen Rechner: Es tritt (bei mir) nur bei serienjunkies.org auf (keine anderen Webseiten), es betrifft alle gängigen Browser, und es passiert auch in einem frisch aufgesetzten Windows.
    Das einzige, was ich noch nicht getestet habe, ist Windows 8 - bisher habe ich es nur unter Windows 7 probiert...

    Tja, anscheinend wurde die Seite überarbeitet - das Problem ist weg...zumindest bei mir... *freu*


    --Edit--
    Zu früh gefreut - Problem immernoch da :-( Anscheinend tritt es nach mehreren Versuchen, die Seite zu laden, nicht mehr auf. Man muß also die Seite mehrmals neu öffnen, irgendwann leitet er nicht mehr weiter, aber es nervt total!!!
    Und ich habe inzwischen auch den Test mit einem frisch aufgesetzten Windows 7 gemacht -> der IE11 zeigt genau das gleiche Verhalten!!!
    --Edit--

    Hmm, ADW findet nichts bei mir. Das Problem tritt im FF und Chrome tatsächlich nicht auf, wohl aber beim IE und Maxthon-Browser. Beim Opera ist es auch, aber anders - da wird die Main normal geöffnet und bleibt auch, aber dann nach anklicken eines Links passiert es...wohlgemerkt kein neues Fenster/Tab, sondern weitergeleitet.
    Ich teste nachher mal einen anderen PC...

    Hallo Serienjunkies,
    mir ist schon klar, dass Werbung sein muss, aber eine automatische Weiterleitung zur Werbung (komplettes Verlassen der Seite), wenn man serienjunkies.org öffnet...muss das echt sein? Man hat ja nicht mal die Zeit, sich die Neueinträge anzuschauen...