Posts by Dragon41

    Ich möchte hinzufügen das SO auch günstiger ist als UL.
    Bei UL gibt es 3 Monate für 24,99€. Bei SO dagegen 3,5 Monate für 25€.
    Also 2 Wochen mehr bei SO für den selben Preis.

    Noch deutlicher wird der Unterschied bei Jahres-Accounts:


    UL = €99.- = 2 Jahre, SO = €99.- = 3 Jahre, bei Angeboten (wie ich es hatte!) sogar 4 Jahre!!

    Kinder, was ist denn das hier wieder für ein Gezanke..? 8|


    Dabei ist die Lösung des Problems, so wie es sich oben momentan darstellt, doch relativ einfach. Es sollte sich doch, wie von einigen Mitstreitern oben erwähnt, herumgesprochen haben, was mit Uploaded los ist und wie es bei denen, was das abused angeht, läuft. Dieses Problem gibt es bei Share-Online so gut wie gar nicht. Und dass die Upper sich, ausser Share-Online noch irgendwelche zusätzlichen Hoster aussuchen, ist doch ausschliesslich deren Sache.


    Bei den meisten anderen Boards wird fast nur noch bei SO geuppt..! Warum wohl?! :whistling:


    Ich für meine Person weiss nur, dass mein im März auslaufender Acc bei UL von mir nicht verlängert wird. Da ich aber des Öfteren auf die Idee komme, ganze Serie zu laden und es mir mit den von SO zur Verfügung gestellten täglichen 100GB manchmal nicht reicht, habe ich mich entschlossen, demnächst einen 2, Acc bei SO anzukurbeln. :D


    Mein Tipp also:


    Solltet ihr, ausser eurem Acc bei SO einen weiteren zuverlässigen Hoster suchen/brauchen, kann ich euch wärmstens einen Acc bei SO empfehlen. Dort geht es, wie ich finde, recht ordentlich und gesittet (weil so gut wie nichts gelöscht wird!) zu.


    In diesem Sinne! :rolleyes:


    Gruß, Dragon41

    So, ich habe mit Samson abgesprochen, dass dieser den Film auf die Main bringt. Ich denke, dass wird wohl zeitnah geschehen..!


    Viel Spaß damit! :thumbsup:


    Gruß, Dragon41

    ... und 'zur Not' und falls von jemaden gewünscht, könnte ich noch den Spielfilm 'Popstar auf Umwegen - Lizzie McGuire - Ein Traum wird wahr' (DVD-Rip) beisteuern. :D

    Hallo lodone!


    Mit deiner Meinung hast du gar nicht mal so Unrecht..! ;)


    Einige der von dir genannten Serien wurden auf DVD in der Origial-AR (sprich: Aspect Ratio = Seitenverhältnis) von 4:3 herausgebracht. Manche davon wurden von Firmen wie 'Netflix, Amazon, u.ä.', oder dierekt von den Herausgebern jedoch für's Fernsehen neu bearbeitet und speziell in das Format 16:9 umencodet. Das heisst, die Bilder wurden vom Original-Master neu abgetastet (remastered) und in so weit angepasst, dass sie in 16:9 ausgestrahlt werden konnten/können! :thumbup:


    Wenn man in diesen Fällen evtl. beide, das alte und das neue Format vergleicht, kann man, bei genauem Hinsehen, hier und da erkennen, dass da einige Bild-Informationen abgezwackt (geopfert) wurden. Das machen die Jungs beim Remastern allerdings oft so geschickt, dass es dem geneigten Zuschauer kaum oder gar nicht auffällt.


    Nutzniesser sind dann eben Leute wie du, die gerne, wie du schon schreibst, 'einen vollen Bildschirm' haben möchten. Das ist damit gewährleistet.


    Man kann das natürlich, wenn man selbst z.B. DVDs im 4:3-Format hat, mit geeigneten Programmen wie 'STAX' oder 'XMedia-Recode' (der von mir bevorzugt und angewendet wird!) und ähnlichen Programmen realisieren, indem man das Bild vor der Encoden entsprechend anpasst. D.h., wenn man relativ geringe Bildinformationen, z.B. bei CinemaScope-Bildern, recht und links opfert, kann man das Bild so aufzoomen, dass der volle Bildschirm ausgeleuchtet ist und auch die AR wieder stimmt. Fällt, zugegebenermassen so gut wie kaum beim Betrachten der Endergebnisse kaum auf.


    Evtl. solltest du dich mal mit dem Thema 'encoden' etwas näher befassen und deine eigenen Filmstreams erzeugen. Du würdest wahrscheinlich vom Ergebnis überrascht, und (wenn man's eimal kann) von der (relativen) Einfachheit des Encodens überzeugt sein. :thumbsup:


    Edit: Ich setzte hier noch mal eines drauf, weil ich 'mal eben' die 1. Folge von 'Angel - Jäger der Finsternis' bearbeitet habe. Die ersten 2 Links (UL) zeigen das Normalbild (4:3), wie es auf den DVDs ürsprünglich vorhanden ist. Die Links 3+4 zeigen das in 16:9 umcodierte 'Bild für den vollen Bildschirm'.


    Links 1+2:


    http://ul.to/d0gjakax
    http://ul.to/hthr0q3n


    Links 3+4:


    http://ul.to/lbpvlrra
    http://ul.to/pt4zyofa


    Schau es dir (schaut es euch) mal an, welches davon dir (euch) besser gefällt..!


    Na.., dann auf ein 'volles Bild'..! :D


    Gruss, Dragon41

    Hmm..! Ich gebe mal, was die Formate angeht, meinen Senf dazu..:


    Alte Filme oder Serien wurden früher (alle!) im 4:3-Format gedreht und, als es soweit war, auch im Fernsehen ausgestrahlt. Man kannte damals für Kinos eben nur dieses Format. Dann kam in den Filmtheater irgendwann das Format 2.35:1 (CinemaScope) dazu. Dazu wurde das Bild auf dem Film etwas in der Höhe vergrössert und seitlich zusammengequetscht. Bei den Ausstrahlung im Kino wurde das Bild dann wieder mit einen Speziallinse 'entzerrt' und auf eine wesendlich breitere Leinwand gestrahlt.


    Man behalf sich damals, als es endlich CinemaScope gab und die Leinwände entsprechen breiter waren, bei den Normal-Filmen oft mit einen kleinen Trick, die 4:3-Bilder im Kino im Format 1,66:1 zu zeigen, indem man das Bild einfach etwas vergrösserte und mit einer Maske (in der Kinomaschine) oben und unten vom Bild ein wenig wegzuschneiden, um es auf die Leinwand zu bringen. Das da ein bisschen was fehlte, fiel nur an wenigen Stellen der Filme auf, weil da eben oben und unten ein wenig fehlte. Dann gab es auch später mal Normal-Filme, die (unverzerrt) im Format 1,85:1 auf die Filme aufgebracht waren.


    Auch die ersten Fernseher (schwarz/weiss und später Farbe) gab es nur in 4:3-Format. Die ausgestrahlten CinemaScope-Filme hatten dann einfach oben und unten diese hässlichen schwarzen Balken. Irgendwann behalf man sich bei den Fernsehern mit einem Trick, auch hier das Bild insoweit zu vergrössern, dass das Bild oben und unten anstiess. Dafür nahm man in Kauf, das dadurch rechts und links etwas vom Bild abgeschnitten wurde, damit alles passte. Es ging aber, so gesehen, immer etwas Bildmaterial verloren, wenn diese Balken nicht mehr zu sehen sein sollten.


    Bei den heute verbreiteten Fernsehern wurde mit dem Format 16:9 (1,78:1) eine Bildgrösse erschaffen, die so ziemlich allen Formaten gerecht wurde. Wobei es natürlich auch heute noch 'Ausreisser', was das Format angeht, gibt. Ein für die Kinos erzeugter Film in CinemaScope, der nun auf einem 16:9- Fernseher ausgestahlr wird, kann dem heute gültigen Fernsehformat nie gerecht werden. Es bleiben nur die Alternativen, entweder oben und unten die schwarzen Balken in Kauf zu nehmen und dafür das komplette Bild zu haben, oder das Bild so aufzuziehen (zoomen), dass das Bild dann zwar oben und unten anstösst, dafür aber rechts und links Bildinformationen abgetrennt werden müssen. Noch schlimmer ist das mit dem Balken ja noch bei dem heute vielfach in den Kinos eingesetzten Format 2,40:1. Da sind die Balken auf dem Fernseher oben und unten noch ein bissel breiter oder es fehlen bei Aufziehen rechts und links noch mehr Bildinformationen.


    Wenn man also heutzutage hergeht und will einen Film, der in 4:3 gedreht oder ausgestrahlt wird, auf dem Fernseher als Vollbild zu sehen, bleiben tatsächlich auch hierbei nur die weiter oben angeführten Möglichkeiten. Alles Andere ergibt diese so genannten 'Eierköpfe', weil die Aspect-Ratio' dann vorne und hinten nicht mehr stimmt.


    Es bleibt natürlich jedem selbst überlassen, in wieweit er sein Format beim Encoden 'vergewaltigt', damit es seinen Wünschen entspricht. Na schön.., ein Film, der in CinemaScope ausgestrahlt wird, wird trotz dem Balken auf einem 60-Zöller noch recht manierlich anzusehen sein.., gelle?


    So.., und das war mein Wort zum Montag..! :D


    Ach so.., wenn ihr wissen wollt, woher der Olle seine Weisheiten hat..:


    Ich bin mit sowas gross geworden. Wir (meine Eltern) hatten damals mehrere Filmtheater, wo ich schon aus technischen Interesse das Filmvorführen (mit 12 Jahren!) gelernt und ein paar Jahre später (fast) perfekt beherrscht hatte. Da kennt man die unterschiedlichsten Formate, die sich auch heutzutage kaum verändert haben! ;)


    Gruss, euer Dragon41

    Na.., ihr beiden da ganz oben im Thread.., kommt mal wieder runter! Oder macht ihr nach dem Motto 'Nur keinen Streit vermeiden!'..? :/


    Vielleicht liege ich ja gedanklich daneben, was ich aber ehrlich kaum glaube, wenn ich annehme, dass 'dangel2015' ein relativ junges und nettes Mädel ist und diese Art, sich auszudrücken, bevorzugt. Ich sehe da nichts Falsches daran, wenn sie versucht, sehr freundlich zu sein und dies mit ihrer Schweibweise zum Ausdruck bringt, indem sie ihren Wünschen ein wenig mehr 'bitte' (und anderen Nettigkeiten) zu Ausdruck bringt und ihre Art, zu schreiben, damit verziert. ^^


    @ subby:


    Lass das Mädel doch schreiben, wie es (wahrscheinlich) ihrem Alter und ihrer Art entspricht. Und.., wenn ich (als Board-Ältester?!) das toleriere, solltest du das doch auch können.., oder?


    Wie du bei meiner 'Schreibe' des Öfteren sehen kannst, habe ich da auch so meine Eigenarten, wie 'Gedanken-Pünktchen'.., wenn ich was besonders betonen will. Oder Klammern, wenn mir etwas nebenher wichtig erscheint. Und bisher hat sich noch gar niemand über meine Art, zu schreiben, beschwert! (Oder?) ;)


    So.., und jetzt seid mal wieder 'mega nett' und 'mega super lieb' zueinander und vertragt euch..! Sonst kommt letztendlich an Weihnachten zu euch nicht das Christkindchen, sondern das Christ(nix)kindchen..! :D


    Ich wünsche euch allen trotzdem ein frohes und gesegnetes Weihnachtfest..! Lasst euch reich beschenken..! :thumbsup:


    Mit weihnachtlichen Grüßen!


    Euer Dragon41


    PS..: Ach so.., Smilies setze ich auch ganz gerne, um meine momentane Stimmung darzustellen! Dafür gibbet diese Dinger ja.., oder? :saint:

    Darum hat meine Dockingstation einen USB 3.0 Anschluss, könnte bei USB 2.0 aber schon das Problem sein, darum gibt es spezielle M.2 auf USB Adapter, mit denen sollte das dann kein Problem sein.
    Du kannst die M.2 mit dem Adapter im Hauptrechner anschliessen und dann die Festplatte klonen, musst halt den Rechner aufmachen dafür.

    Also, liebe Lara, da erzählst du mir nichts Neues.


    Ich habe eine SHARKOON 4-Fach Dockingstation mit USB3-Anschluss und eigenem, sehr starken Netzteil. Weiterhin ein '4BAY USB3.0 von FANTEC'.., (von diversen anderen Möglichkeiten mal abgesehen..!) ^^


    Beim SHARKOON lassen sich alle 4 Platten einzeln, zusammen oder gemischt, ein- und ausschalten. Als ich versuchte, die SSD samt Adapter in einem der Ports zu aktivieren, blieb der Strom weg. Als "wunderbarer!" Nebeneffekt stellte sich nach Entfernen der SSD heraus, dass der Port, in dem sie steckte, nun ständig eingeschaltet ist und sich nicht mehr abschalten lässt..!! Wenn ich dort jetzt eine normale SATA-Platte einschiebe, rödelt sie sofort los und ist nicht mehr abschaltbar..! Geil! Na ja.., ich habe das Teil jetzt mit einem schaltbaren Zwischenstecker am Netzteil versehen, sodass ich das Ding ganz abschalten kann!


    In meinem Hauptrechner steckt eine 5-fach ICY-BOX, betrieben mit Intel RST (Rapid Storage Technology), bei der ich nach Belieben die ( nackten! Trayless!)) Platten austauschen kann. Vorsichtshalber habe ich gar nicht erst versucht, die kleine SSD (mit vorhandenen Trägern!) dort einzuschieben .


    Ganz im Gegenteil..! Ich habe jetzt einen 'Rückwärts-Salto' geschlagen und die 256GB-SSD wieder ins Laptop eingebaut..! Alles läuft wieder, wie es soll. Erweiterte Daten habe ich auf externe SATA3-Platten abgelegt (WD My Passport (Ultra) SATA3 2tb), die am Schlepptop ohne Probleme laufen. Da ist z.B. das Video-Bild von Filmen oder Serien geradezu 'kollossal'..!


    Die SanDisk Plus 1TB-SSD habe ich mit dem Inhalt der System-Platte meines Hauptrechners geklont und mal in Port 1 Der ICY-Box eingeschoben. Rechner gestartet.., und das Teil geht ab 'wie Schmitz Katze'!. So schnell habe ich noch nie meinen Rechner starten sehen..! Jetzt werde ich in den nächsten Tagen die SanDisk fest in den Rechner einbauen, damit ich alle 5 Ports der ICY-Box wieder frei habe. (Ist bei mittlerweile 56 2TB-Platten dringend nötig.., gelle?) :D


    Ich habe mal erweitert nachgegooled. Es gibt also scheinbar durchaus andere, besser geeignete Adapter für den/meinen Fall, wenn mal unbedingt eine M.2 2280 SSD in einem SATA Festplattenport laufen soll. Wie ich das sehe, sind da ein paar Bauteile auf so eine Platine, die das mit der Spannungsversorgung wohl scheinbar regeln.., wie auch immer..! 8|


    Danke trotzdem für deine obige Eingabe!


    Wenn ich einen ganz grossen Vogel bekommen, besorge ich mir einfach eine passende 1TB M.2-SSD, die ich ins Laptop einbauen kann. Sind nur im Augenblick noch ein bissel zu teuer für einen 'armen Rentner'..! :whistling:


    Gruß, Dragon41

    Ich brauche mal den Rat der hier on Board versammelten IT-Cracks..:


    Ich habe bei (m)einem HP-Laptop (HP 17-x002ng) die eingebaute 256Gb-SSD über USB auf eine SanDisk Plus 1TB-SSD geklont und diese dann (mit passendem HDD-Träger!) in den HP eingebaut. Die SanDisk läuft nun als System-SSD im HP mit voller Kapazität vom Feinsten! :thumbup:


    Nun mein Problem..:


    Natürlich wollte ich die ausgebaute M.2-SSD samt SATA-Adapter nicht einfach so herumliegen lassen, sondern über eine USB-Dockingstation, die 2,5 und 3,5-Zoll Laufwerke abkann, an den normalen PC anschliessen ... und siehe da.., nichts geht mehr. Die Stromversorgung der Docking-Station bricht zusammen. Also, schnell wieder ausgeschaltet. Dann eine normale SATA-Festplatten rein..., funktioniert! Nochmal die M.2 samt Adapter rein.., Stromversorgung futsch..! 8|


    Was ist da nicht in Ordnung? Mache ich einen Denkfehler? Die Anschlussleiste des Adapters der M.2-SSD sieht genau so wie bei einer 2,5"-SATA-Festplatte aus. Im Laptop läuft die kleine SSD mit dem zugehörigen SATA-Adapter normal.., ebenso aber auch eine normale 2,5"-SATA-Platte. In der Docking-Station hingegen eben nicht..! Wieso nicht? Was ist da anders?


    Eigentlich wollte ich die aus dem Laptop ausgebaute SSD auch mit dem jetzigen System meines Hauptrechners klonen und als reine System-Platte für meinen Hauptrechner einsetzen. Diese Unterfangen habe ich jetzt aber erstmal zurück gestellt! :S


    Weiss da jemand mehr über diese Sache?


    Gruß, Dragon41

    Hallo ElBarto!


    Hast du auch schon mal die Reparatur-Funktion von WinRAR benutzt, um festzustellen, was da faul ist? Es kann nämlich durchaus sein, dass die Passwörter nicht klappen, weil ein Part evtl. nicht o.k. ist! :S


    Wenn du noch nicht versucht hast, mit WinRAR zu reparieren, mach folgendes..:


    WinRAR starten. Die richtigen RAR-Dateien deines Downloads suchen. Ersten Part anwählen und Testlauf starten. Sollte da irgendwo in einem oder mehreren Part(s) ein CRC-Fehler vorliegen, zeigt dir WinRAR
    an, welche(r) Part(s) nicht korrekt ist. Diese(n) Part(s) dann mit der Reparatur-Funktion von WinRAR reparieren lassen..!


    Es erscheint dann in deiner Part-Liste ein neuer Part mit dem Namen 'Fixed.xxx.Partx'. Den alten, defekten Part löschen und den gefixten Part so umbenennen, dass er wie der defekte Part heisst (man braucht eigentlich nur das 'Fixed.' vorn weglöschen). Dann kannst du das Ganze problemlos entpacken..!



    Gruß, Dragon41

    guten tag besitzt einer von euch diese serie bin shon par tage auf der suche danach kein erfolg hatte sie gerne hohgeladen ware super

    Hallo Marco!


    Du hast Post! Im Übrigen handelt es sich bei dem von dir Gesuchten nicht um eine Serie, sondern um einen Spielfilm der Peanuts-Filreihe.


    Hab ihn für dich schon mal eben hochgestellt..! :D


    Gruß, Dragon41

    guten tag hast du zu fallig der spiel film 'Gute Reise, Charlie Brown' von 1980 bitte meldewn marco

    Mann, Marco.., nach 5 Jahren bist du über diesen Thread gestolpert? Und deinem Schreibstil nach bist du scheinbar auch kein Rein-Deutscher.., hab ich Recht? ;)


    Zur Sache:


    Braucht noch wer den Film 'Gute Reise, Charlie Brown'..? Dann soll derjenige sich bei mir per PN melden!


    Gruß, Dragon41

    MIt welchem Programm macht Ihr das denn immer? Ich bin da leider völlig unerfahren ...

    Wie Burpecto schon schreibt, geht das Muxen relativ einfach. Ich nehme dazu, wie Burpecto, MKV-Merge. Dieses Programm ist ein Bestandteil des Programms 'MKVToolNix'.


    Wenn du damit noch wenig Erfahrung hast, kannst du das Programm MKV-Merge auch von mir als eigenständige Datei haben. Ich habe es bei UL hochgeladen. :)


    Der Link dazu ist..: http://ul.to/ays16i9j


    Du brauchst die kurze Datei nur laden und entpacken (PW das übliche!).


    Im sich öffnenden Fenster gibts du nur mit Drag'n'Drop die Video-Datei und die Audio-Datei ein. Lösche alle Daten weg, die du nicht brauchst und starte, nachdem du MKV-Merge gesagt hast, wohin es die fertige Datei speichern soll, unten links das Mergen. Es sollte recht schnell in dem von dir angegebenen Ordner die neue Datei erscheinen..! ^^


    Ich hoffe, ich hab nix vergessen und du kommst damit klar..?! :rolleyes:


    Gruß, Dragon41

    @'Omme!


    Hab gerade auch Bonkers geladen.., und du hast Recht..! Die Folge S01E11 lässt sich nicht entpacken, weil CRC-Fehler.


    Ich habe mir anders geholfen, indem ich die Datei im Windows-Explorer mit Rechtsklick angewählt habe. Da erscheint dann ein Pulldown-Menü. Dort klickts du 'Dateien entpacken' an. Im sich öffnenden Fenster lässt du den Punkt in 'Dateien entpacken und ersetzen' stehen und wählst unten 'Defekte Dateien behalten' an. Dann 'o.k.' anklicken...!


    Und .., siehe da, das File wird entpackt und steht dir zur Verfügung..! :thumbup:


    Wie heisst es noch..: 'Gewusst wie'..! :thumbsup:


    Gruß, Dragon41

    El Rey!


    Hast du auch schon mal die Reparatur-Funktion von WinRAR benutzt, um festzustellen, was da faul ist?



    Wenn nicht..:



    WinRAR starten. Die richtigen RAR-Dateien deines Downloads suchen. Ersten Part anwählen und Testlauf starten. Sollte da irgendwo in einemoder mehreren Part(s) ein CRC-Fehler vorliegen, zeigt dir WinRAR an,
    welche(r) Part(s) nicht korrekt ist. Diese(n) Part(s) dann mit der Reparatur-Funktion von WinRAR reparieren lassen..!



    Es erscheint dann in deiner Part-Liste ein neuer Part mit dem Namen 'Fixed.xxx.Partx'. Den alten, defekten Part löschen und den gefixten Part so umbenennen, dass er wie der defekte Part heisst (man braucht eigentlich nur das 'Fixed.' vorn weglöschen). Dann kannst du das Ganze problemlos entpacken..!


    Gruß, Dragon41