Posts by astrovan

    Quote from ben_sisko;471676

    Jo, das Problem kommt aber vom jDownloader, weil er das Plugin als Defekt/veraltet interpretiert, wenn UL mal eben ne Wartung durchführt... einfach alle Parts markieren, wo das drann steht -> rechte Maustaste "zurücksetzen" und dann wieder den DL starten...


    "zurücksetzen" heißt aber, dass du den Download wieder bei Null startest.
    "aktivieren" bzw. "fortsetzen" würde ich zuerst versuchen.

    man man man, rapidshare, man möchte denen einfach nur ne alte arbeitssocke ins maul stecken und "fresse" brüllen.
    die sind nichts weiter als ne externe festplatte.
    tun aber so als würden sie was produzieren und vergeben bonuspünktchen und rapids (richtig niedlich, der begriff).
    ständig diese änderungen der nutzungsbedingungen und nur das beste für den kunden.
    für wen? für den kunden?
    braucht keine sau, den schmarrn...
    habe rapidshare lange die stange gehalten - bin deswegen wahrscheinlich auch so verärgert.
    jetzt ist auf jeden fall schluß. premium adé!


    wollte eigentlich nur wissen, warum plötzlich keine rapidshare-download mehr angeboten wird. aber die frage hat sich wohl erübrigt.

    Quote from Fc_Bayern;466682

    Der neue JD geht bei mir garnicht...


    meine oma hat immer gesagt:" `garnicht' wird gar nicht zusammen geschrieben. ;)
    du hast vielleicht auch das problem der aktuellen java-version. probier doch mal ein downgrade.


    fc bayern ... ole ole :D

    Quote from ColdAsIce666;466662


    Seit neuestem friert der JDownloader manchmal ein, da bekomm ich dann eine Java-Fehlermeldung...


    der JD hat mir in den letzten wochen in unregelmäßigen abständen angezeigt, dass es eine neue (konkrete versionsnummer) java-version gibt (oracle), die probleme macht. vielleicht hilft dir ein downgraden auf eine frühere java-version.


    ich selbst bin davon nicht betroffen, da ich unter ubuntu eine alternative java-variante nutze.


    ich habe jetzt mal getestet, ob mein oben geschildertes problem auch unter win7x64 auftritt. unter identischen bedingungen (außer dem OS) funzt es dort jedoch. allerdings verändert sich auch dort der mauszeiger nicht beim "überfahren" des jd-buttons.


    da die success-seite aber offenbar in flash programmiert ist, weiß ich nun nicht, wo das problem liegen könnte. denn ich habe unter ubuntu die selbe, aktuelle adobe flash-version wie unter windows.

    Quote from TomUL;466535

    offensichtlich hast du das Prinzip dahinter nicht verstanden. Bei geöffnetem jDownloader werden die Links direkt reingeladen und es ist auch keine leere Seite sondern es steht "success" da


    erstmal vielen dank!
    das verwirrende ist: da gibt es gar nichts zu verstehen! das prinzip ist kinderleicht und nicht zuletzt überall das gleiche. aber, der der unterschied ist:


    1. der mauszeiger wird nicht zur hand, wenn ich über den jd-button fahre (jagut, das muss nichts bedeuten)
    2. die aufpoppende seite bleibt leer (kein "success")
    3. der bereits geöffnete jd hat nix im "sammler"


    wenn ich das mal überschlagend analysiere, dann ist wohl der aus flash-atomen ;) zusammen gebaute "success"-button (ist es ein button?) der übeltäter.
    ich habe auch schon sämtliche flash-blocker deaktiviert. das ergebnis bleibt gleich.
    das hier erhältliche jd-tutorial hilft diesbezüglich auch nicht weiter.


    frage:
    -was unterscheidet die SJ-technik von anderen websites, auf denen diese methode problemlos funzt?
    -warum funzt das bei einigen, bei anderen widerum nicht?


    mein system:
    ubuntu linux 12.04
    firefox 12
    jD 0.9.581

    Wozu ist der jDownloader-Button im Downloadfenster?
    Offensichtlich ist er zu nichts nütze.
    Jedenfalls öffnet sich nur (oder immerhin) ein leere Seite.


    Nebenbei: ich habe hier im Forum noch einige andere, allerdings sehr widersprüchliche Threads zum JD gefunden.
    Zur Beseitigung von Problemen ist dies nicht wirklich hilfreich.

    mahlzeit!


    click'n'load funktioniert bei mir nicht.


    am beispiel "dexter 5.staffel": ich klicke auf c'n'l - wobei schonmal der mauszeiger nicht zur hand wird - und es öffnet sich nur eine reinweiße seite. ende.


    "click'n'load" funktioniert bei mir nur bei "serienjunkies" nicht. sonst überall (wo ich sonst noch lade ;).


    mein system:
    ubuntu linux 11.10
    jdownloader mit aktuellen updates
    firefox 8