Captchas funktioniern nicht

  • Captchas funktioniern nicht

    Ich kann beim besten Willen nicht verstehen,warum man immer alles noch komplizierter macht.
    Mit dieser neuen Captcha Regel bin ich schon seit langem nicht zufrieden,aber jetzt funzt das ganze überhaupt nicht mehr !!!
    Man muss ja immer irgendwelche Bilder anklicken, ob sinnvoll oder nicht lass ich mal dahingestellt.
    Nun aber verschwindet das angeklickte Bild sofort und es erscheint ein neues.
    Ich kann machen was ich will, das Captcha kann nicht gelöst werden.
    Früher war es so, dass dies immer die Abfrage nach Hausnummern betraf, jetzt verschwinden alle Bilder, ob Frage nach Haus, Gewässer oder Geschäft von vorne.
    Hat jemand eine Lösung , wäre nett

    The post was edited 1 time, last by Zippianer ().

  • Lass mich raten. Du hast eine Feste IP Adresse? Zumindest
    eine die sich nicht alle 24H ändert?

    Umso öfter wie du runterlädst, umso schwere werden die Captchas.

    Das mit dem verschwinden habe ich auch. Wenn man es anklickt werden neue Bilder
    geladen. Sind diese mit Hausnr/Haus/Baum/etc. muss man sie auch wieder
    anklicken. Verschwinden sie nochmal, muss man so oft anklicken bis wirklich
    kein Hausnr/Haus/Baum/etc. mehr da ist und dann unten auf OK klicken.

    Leider denkt der Captcha aber trotzdem du bist „Kein Mensch“ und man muss es 2 mal
    (oder öfter) wiederholen.


    Nervig! Aber ein guter Schutz vor Abuses.
  • Hi
    Danke für die Antwort
    Ich weiss, Schutz vor Abuses muss sein, aber die derzeitige Situation ist nicht nur nervig sondern ein Nogo.
    Warum kann man denn diese Fehler nicht softwaremäßig beheben?
    Vorher hatte ich das Verschwinden der Bilder nur (und nur !!) bei Hausnummern.
    Heute bei allem !!!!!!!!! Ich bekomme kein einziges Captcha gelöst. Restart von Browser/JD hat nicht geholfen.
    Warte jetzt einfach mal ab.