Angepinnt Hilfe bei den neuen Captchas (Recaptcha)

    • Trollfan schrieb:

      Benutze Chrome und habe die Probleme.

      Zumal an dem Hydrantenbeispiel mir nicht erschliesst, warum ich nach gelösten Captcha mit den 4 Hydranten nochmal 2 und dann nochmal 1 anklicken muss?
      Ich habe mit den lösen der 4 doch schon gezeigt,das ich kein Computerprogramm bin.
      Wenn die Bilder beim anklicken verschwinden und erneut ein Hydrant kommt musst du dieses Bild wieder anklicken bis auf keinem der Bilder mehr ein Hydrant zu sehen ist. Erst dann hast du das Captcha wirklich gelöst.
    • Ich guck mal das ich es schaffe ein Video zu erstellen.
      Um bei den Beispiel mit den Hydranten zu bleiben.
      Ich soll alle Viercke anklicken auf den ich ein Hydrant sehen. Bei diesen verschwinden die nicht sondern werden nur makriert. selbst wenn ich alle Felder anklicken auch wenn da nur ein kleines stück mit drauf ist ist es falsch.

      EDIT:


      Bei den Video sieht man sehr gut am anfang das Problem die Captchas sind alle Falsch. Am schluss löscht er die Cookies wenn man glück hat wie er kommt ein andere bei den die Felder verschwinden. Das sind auch welche die klappen. Aber alle wo man die Felder anklicken muss und makiert werden klappen nicht.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tevanepi ()

    • tevanepi schrieb:

      "....Ich soll alle Viercke anklicken auf den ich ein Hydrant sehen. Bei diesen verschwinden die nicht sondern werden nur makriert. selbst wenn ich alle Felder anklicken auch wenn da nur ein kleines stück mit drauf ist ist es falsch."
      "....Aber alle wo man die Felder anklicken muss und makiert werden klappen nicht."

      Es scheint ein generelles Problem mit firefox und den ReCaptchas zu geben.
      <google.com/search?client=firef…q2ABQ&q=firefox+recaptcha>

      Ich habe mir geholfen in dem ich einen anderen Browser (z.B. Opera) installiert habe, damit funktioniert es.
    • Neu

      Im Moment habe ich irgendwie das Problem dass sich bei ReCaptcha gar nichts mehr tut. Ich bekomme das Kästchen "Ich bin kein Roboter" und klicke drauf. Danach dreht sich der Kreis aber es kommen keine Bilder. Es kommt aber auch keine Fehlermeldung, dass der ReCaptcha-Server nicht erreicht wird, oder sowas. Hatte das irgendwer schon mal? Bis vor einigen Stunden ging noch alles. Es wurde auch nichts neues auf dem Rechner installiert...
    • Neu

      Asmodis666 schrieb:

      Im Moment habe ich irgendwie das Problem dass sich bei ReCaptcha gar nichts mehr tut. Ich bekomme das Kästchen "Ich bin kein Roboter" und klicke drauf. Danach dreht sich der Kreis aber es kommen keine Bilder. Es kommt aber auch keine Fehlermeldung, dass der ReCaptcha-Server nicht erreicht wird, oder sowas. Hatte das irgendwer schon mal? Bis vor einigen Stunden ging noch alles. Es wurde auch nichts neues auf dem Rechner installiert...
      Ich hab die gleichen Probleme: Cache eben gelöscht, auch Virenscanner/Firewall deaktiviert. Funzt leider trotzdem nicht :(
    • Neu

      _Fafnir_ schrieb:

      lösche mal die Cookies und den Cache vom Browser
      Hab ich gemacht. Keine Veränderung. Und wie man sieht, habe ich scheinbar nicht allein das Problem. Zudem tritt es auf 2 verschiedenen Rechnern auf. Werde jetzt mal als nächsten Schritt checken ob das Browser-Plugin vom JDownloader eventuell nen Hau hat... (auch wenn ich mir das nicht vorstellen kann, wie gesagt, es tritt auf 2 Rechnern auf)