Angepinnt jDownloader Support & Tutorial

    • @Mistresspock, niles, opjack

      Jap, das letzte Post in dem jD-Forums-Thread bestätigt meinen letzteren Verdacht ;) Danke für den Hinweis...

      Mit dem häckchen unter Einstellungen>Download/Netzwerk, Reiter "Erweiterte Einstellungen" bei "IP Überprüfung deaktivieren" klappt es jetzt ganz gut bei mir....

      Die Einstellungen mit den Wartezeiten bringt auch hin und wieder die Lösung... aber nicht immer, wenn die Seite von dyndns zu sehr blockt...

      Letztendlich müssen die sich bei jD da jetzt ne andere Lösung überlegen, um das endgültig zu beseitigen...

      Wie gesagt, da bei mir der reconnect immer 100% klappt, lass ich erstmal oben besagtes häckchen drinne und harre der dinge, die da kommen werden ;)

      Edit1: Er zeigt dann zwar kurz sowas an wie "IP 172726262726 wurde als nicht erlaubt identifiziert", der reconnect klappt nach kurzer Wartezeit aber trotzdem und der download geht sofort weiter, ist nur, weil er die IP dann nicht mehr ausliest sondern sich irgend ne Zahl von wo her holt... spielt aber keine Geige... funktioniert wunderbar mit dem häckchen...

      Edit2: Funktioniert wirklich perfekt und flott bisher (7. oder 8.te reconnect in folge jetzte) ... also kann die vorgesschlagene Änderung allen nur empfehlen, solange die bei jD daran arbeiten...

      Edit3: Kann hin uns wieder vorkommen, das er 2-3 mal zum reconnecten braucht, hatt ich jetzt einmal, aber kein vergleich zu vorher ;) Funktioniert soweit immer noch ganz gut...

      Edit4: Also läuft jetzt seit weit über 5 Stunden ohne Probleme damit... wenn also wer Probleme hat, dann einfach _so_ wie oben beschrieben machen... have fun!

      gruß
      ben
      ...
    • @niles

      a) links noch auf "speichern" geklickt? Trotzdem er sich die Änderungen auch ohne dieses merkt, übernimmt jD häufig diese nicht gleich Aktiv. jD auch mal neu starten.
      b) hin und wieder brauch jD trotzdem 2-3 mal bis der reconnect registriert wird. einfach mal geduldig abwarten...jedoch kein vergleich zu vorher...

      bei mir lief es jetzt jedenfalls ohne weitere, größere, Probleme bisher...

      Edit: @niles, wie gesagt, läuft nach wievor bestens hier, ab und zu mal brauch er ein paar mal, aber sonst okay, kannst ja nochmal Rückmeldung geben wie es bei dir weiterhin läuft... gruß, ben

      gruß
      ben
      ...
    • Wie im ersten Post dieses Threads zu lesen ist, gibt es zum jDownloader ein Tutorial von mir.

      Darin steht auch beschrieben, wie du eine komplette Staffel (bzw. 25 Folgen) auf einmal einfügst.

      Außerdem steht da für dich vielleicht noch mehr hilfreiches drin.

      Lad es dir doch einfach mal runter und lies es dir durch. Den Link findest du in meiner Signatur.
    • moin moin

      also ich kann immer noch nicht die Links in den Jdownloader ziehen, es steht zwar Links holn, aber dann passiert nix. In meiner erzweifeleung habe ich cryptload gladen, wenn ich da die Links rüber ziehe steht da auch Links Offline. Ich habe es mitlerweile an 3 Rechnern versucht....an 3 verschiedenen DSL anbietern überall das gleiche....liegt das an der MAin das er die nicht entcrypten kann...wie schon gesagt, wenn ich jeden Link einzeln anklicke und den Captcha eingeeben habe und die Links in Klar schrift vor mir habe dann kann ich das einfügen...aber da wird man ja bekloppt wenn man eine staffel laden möchte......
      was ist denn da los?

      gruß Londo
    • @Londo...

      Versteh grad dein Problem nicht so 100%, aber vielicht hilft auch dir das:

      Kopier doch mal einfach den Link oben aus der Adressleiste des Browsers, wenn du auf der Seite bist, wo die Episoden drauf stehen (nicht die wo du die einzelnen Parts schon sehen kannst)

      der sollte ungefär so aussehen:

      serienjunkies.org/?p=54

      und wie du die Link-Überprüfung abschaltest, weisste ja jetzt schon...

      gruß
      ben
      ...
    • ich habe immer gut mit JDownloader gearbeitet aber jetzaufeinmal fängt er wenn er fertig geladen hat immer wieder die selbe Datei an zu laden woran kann das liegen (P.S. ich lade gleichzeitig von UL und RS aber ich habe eingestellt das er keinen Reconect während eines Downloades machen darf)
    • hi,habe seit gestern abend das selbe problem wie londo.einzelne episoden wie auch ganze links wie von ben beschrieben funktionieren nicht.die captchas erscheinen aber nach der eingabe passiert nix,kann jede folge nur einzelnd anklicken und direkt den rapidshare link anklicken.das übernehmen von anderen seiten wie zb movie-blog funktioniert einwandfrei.habe es auch an 2 verschiedenen pcs und 2 verschiedenen anbietern versucht...
      mfg
    • @Simpson

      Vieleicht musste mal diese Einstellung:

      'Ben_Sisko schrieb:


      Alternativ/Zusätlich kannste auch unter Einstellungen/Download&Netzwerk, Reiter Allgemein "Wenn eine Datei schon vorhanden ist" auf überschreiben stellen... je nachdem, was deiner absicht entegegen kommt


      Wieder rückgängig machen, wenn du jetzt wieder normal laden willst...

      @Londo, Kramxl...

      Kann sein, das Ihr da mehrere Sachen auf einer Seite drauf habt...

      Wenn ihr den Link aus der Adressleiste kopiert habt, ... also sowas wie...

      serienjunkies.org/?p=21

      Dann schaut mal in den jD im Linksammler unten rechts ist ein Button "+Fortfahren"

      Dann sollte ein kleines Fenster kommen, dort "Alle Serien dieser Kategorie hinzufügen" und "Kein Mirrormanagement"... auswählen

      Danach kommt ein Fenster, in dem ihr das auswählen könnt, was ihr saugen wollt

      gruß
      ben
      ...
    • Ich habe mir das ganze nochmal angesehen und bemerkt das der JDownloader die Dateiel garnicht nochmal downloadet, sondern wenn ich ihn minimiere oder ein Program im vordergrund laufen lasse lädt er nur sehr langsam (mit 5 KB/s) aber sobald ich ihn in den Vordergrund tue lade ich wieder mit 100 - 200 KB/s.
      ich finde das irgentwie komisch und kann es selbst kaum glauben aber das ist wirklich so.

      Weiß jemand woran das liegt ?
    • sehr merkwürdig.

      wenn ich die ganze kategorie in jdownloader übernehme dann bekomme ich zwar das fenster zur eingabe des captchas aber das bild an sich bekomme ich nicht zu sehen.

      wenn ich dagegeben dem link einer einzelnen episode folge und die in jdownloader übernehme kommt sehr wohl das captcha in jdownloader.

      jdownloader läuft bei mir unter mac osx 10.5
    • ich mache das schon seit ewigkeiten mit der kopierten adressleiste,kenne also die abläufe bzw das prozedere,es hat halt nicht mehr funktioniert...werde es heute abend bzw morgen mittag an beiden pcs wieder ausprobieren,war übers we nicht da...werde dann berichten obs wieder geht...